skip to content
Your session has expired.

Your authenticated session has expired due to inactivity. You can close this message and continue as a guest or log in again before proceeding.

TruFleet AVL

Integrated GPS & indoor tracking solution

Flexible reporting tools provide the means to evaluate and maximize the operational performance of the fleet operation.

Learn More

Description

The TruFleet AVL solution provides Fleet operators with tools to monitor the location of their fleet in real-time as well as monitor vehicle usage and driver performance. Flexible reporting tools provide the means to evaluate and maximize the operational performance of the fleet operation.

The Trufleet AVL application also provides seamless tracking of indoor and outdoor applications. 
The TruFleet AVL application Supports MOTOTRBO IP Site Connect, Capacity Plus, Linked Capacity Plus and Connect Plus system configurations.

Additional Resources

Supported Languages

•  Cloud or Customer premises Server function.

•  Simple and fast to install.

•  Reliable.

•  Easy to use, with an Intuitive user interface, & reliable.

•  Supports multiple fleets operation.

•  Basic GPS tracking and Telematics breadcrumb reporting.

•  10 Second logging and reports for Auditing/Extensive reporting.

• Web Browser Interface – Responsive Web Design.

• Multiple Fleet Operation.

• Mapping – Google map tiles (No charge maps).

• Emergency Alarms.

• Route Replay.

• Reverse Geocoding.

• Reports.

• Geo-Fencing.

• Email.

• 3rd Party Gateway Interface  (e.g Multispeak).

Radio Hardware/Releases Compatibility

  • XPR 4000, 5000, 6000 and 7000 series, MNIS interface to repeaters, Connect Plus XRC & XRC interface. 

Computer Hardware/Operating Systems

Windows 7, 8 or 10 (32 or 64 bit), Windows Server 2012, Dual Core Processor, 4 GB of RAM, 50 GB of disk space (mostly for the database and daily log files).

IP Technology

  • Internet Connection required for web browser and mapping.
  • Compatible with IP Site Connect, Capacity Plus, Linked Capacity Plus 2.3 or above.
  • Compatible with Connect Plus 1.4 or above.